composer 下载,忽略版本限制 composer require aaa/bbb --ignore-platform-reqs

2021-01-29 17:28:00  [ 博文 ]      留言:0      阅读:8

来源:


加上忽略参数:  --ignore-platform-reqs

composer require aaa/bbb  --ignore-platform-reqs


就可以下载了,而且忽略了PHP的版本。


这样就可以暂时再忽略PHP版本的情况下,下载工具包,


下载以后,PHP版本不对时,当然不一定能用,只是为了方便查看代码而已。




来源:


留言:


    更换校验码     

无觅相关文章插件,快速提升流量
分享到:
友荐云推荐 Process: 0.0384s ( Load:0.0003s Init:0.0008s Exec:0.0230s Template:0.0142s ) | DB :14 queries 1 writes | UseMem:3,014 kb